Autoscaling Issue
Incident Report for MJWebs Status
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 18:38 AEDT
Identified
An urgent rollback is being performed to restore systems.
Posted Jan 05, 2022 - 17:51 AEDT
This incident affected: MJWebs Cloud Directory (Identity Portal, MJWebs Cloud Directory, SSO, Google Workspace Integration) and Managed Hosting (MJWebs Neodymium).